Create a VLAN

Test-dell#configure terminal

Test-dell(conf) #interface vlan 100

Test-dell(conf) #description Test-Vlan

Test-dell(conf) #end

Test-dell#show vlan

Assign a VLAN to a port

Test-dell#configure terminal

Test-dell(conf) #interface TenGigabitEthernet 1/2

Test-dell(conf-if-te-1/2)#switchport

Test-dell(conf-if-te-1/2)#no shutdown

Test-dell(conf-if-te-1/2)#exit

Test-dell(conf) #interface vlan 100

Test-dell(conf-if-vl-100)# untagged tengigabitethernet ½

Test-dell(conf) #end

Test-dell#show vlan

Trunk Port (Tagged)

Test-dell#configure terminal

Test-dell(conf) #interface TenGigabitEthernet 1/2

Test-dell(conf-if-te-1/2)#switchport

Test-dell(conf-if-te-1/2)#no shutdown

Test-dell(conf-if-te-1/2)#exit

Test-dell(conf) #interface vlan 100

Test-dell(conf-if-vl-100)# tagged tengigabitethernet ½

Test-dell(conf) #end

Test-dell#show vlan

OSPF

console(config)#interface vlan 201 

console(config-if-vlan201)#ip address 172.16.201.2 /24 

console(config-if-vlan201)#routing 

console(config-if-vlan201)#ip ospf area 0 

console(config-if-vlan201)#exit 

console(config)#interface vlan 202 

console(config-if-vlan202)#ip address 172.16.202.1 /24 

console(config-if-vlan202)#routing 

console(config-if-vlan202)#ip ospf area 0 

console(config-if-vlan202)#end

Leave a Reply